[Backgroundrb-devel] tasks need --rakelibdir

James Hughes hughes.james at gmail.com
Fri Nov 3 18:56:21 EST 2006


Sorry, appalling lack of detail there.

This is with the new 0.20, but it's happened pre-0.20 as well. Without
specifying the libdir I get the "Don't know how to build task
'backgroundrb:start'" message. This is with edge rails, rake version
0.7.1 on a fresh ubuntu edgy install. The case with pre 0.2 is on a
redhat box, I don't have access to it so not sure of the particulars.

thanks,
jh

On 11/3/06, James Hughes <hughes.james at gmail.com> wrote:
> Hey,
> quick question: what am I missing that I always need to pass the
> '--rakelibdir vendor/plugins/backgroundrb/tasks' option to rake?
>
> thanks,
> James
>


More information about the Backgroundrb-devel mailing list