[Backgroundrb-devel] Problems installing, please help

Ezra Zygmuntowicz ezmobius at gmail.com
Fri Jul 7 16:22:06 EDT 2006

On Jul 7, 2006, at 1:11 PM, Ben Johnson wrote:

> I am in my rails project directory and I ran the following command:
> script/plugin install svn://rubyforge.org//var/svn/backgroundrb
> and I get this:
> sh: svn: command not found
> Any idea how I can install backgroundrb or what the problem is?
> Any help is greatly appreciated.
> Thank You,
> Ben Johnson
> E: bjohnson at contuitive.com
> O: 800-341-6826
> M: 817-229-4258

Ben -

	It looks like you don't have subversion installed on your computer?  
You can either install subversion which  I highly recommend or I am  
also attaching a zip of the plugin so you can get it running now.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/backgroundrb-devel/attachments/20060707/3d03b421/attachment-0002.html 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: backgroundrb.zip
Type: application/zip
Size: 105269 bytes
Desc: not available
Url : http://rubyforge.org/pipermail/backgroundrb-devel/attachments/20060707/3d03b421/attachment-0001.zip 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/backgroundrb-devel/attachments/20060707/3d03b421/attachment-0003.html 

More information about the Backgroundrb-devel mailing list