[Backgroundrb-devel] Fwd: installing backgroundrb

Ezra Zygmuntowicz ezmobius at gmail.com
Fri Jul 7 13:33:42 EDT 2006


On Jul 7, 2006, at 6:22 AM, William Macfarlane wrote:

> I'm trying to use BackgrounDRb to do image processing on large
> uploaded zip files of images, but
>
> $script/plugin install svn://rubyforge.org//var/svn/backgroundrb
>
> gives me this:
>
> /usr/lib/ruby/1.8/open-uri.rb:88:in `initialize': No such file or
> directory - svn://rubyforge.org//var/svn/backgroundrb (Errno::ENOENT)
>
> I can install the old version with
>
> $script/plugin install http://opensvn.csie.org/ezra/rails/backgroundrb
>
> but
>
> $rake backgroundrb:setup
>
> gives me this:
>
> rake aborted!
> undefined method `namespace' for #<Object:0xb7d11970>
> ./Rakefile:10
>
> I'm running ruby 1.8.4 and rails 1.1 on an up to date gentoo  
> installation.
>
> thanks,
> Will
> wmacfarl at gmail.com


Will-

	There must have been a problem at rubyforge. But it is ok now. I  
just tried installing it in a test rails app using the following  
command and it worked fine. Can you try it again please? The version  
at opensvn is hopelessly old and out of date.

script/plugin install svn://rubyforge.org//var/svn/backgroundrb

Cheers-
-Ezra


More information about the Backgroundrb-devel mailing list