[Backgroundrb-devel] Small Update: load_rails now actually loads rails

Ezra Zygmuntowicz ezmobius at gmail.com
Fri Aug 25 11:42:48 EDT 2006


	After enough people running into problems because load_rails was  
misleading and actually only loaded your models and ActiveRecord, I  
have just pushed a small update> All that has changed is that in the  
config file load_rails is set to true by default and it actually  
loads all of rails by require'ing environment.rb. SO anything that  
works in your rails app should be available in your workers now  
including plugins and engines. Sorry for the confustion that was a  
seriously bad choice of a config option for what it used to do.  
Nothing else has changed sine the last release except for this.


More information about the Backgroundrb-devel mailing list