[Backgroundrb-devel] [ANN] New Release

Philip Lipu Tsai tsailipu at gmail.com
Tue Aug 8 18:04:13 EDT 2006


 Solved.  Interesting. Actually I found out that by
re-installing/upgrading, I need to nuke the script directory first so
that "rake backgroundrb:setup" will generate/copy over the new scripts
as well.  (The initial README mentions blowing away only the
config/backgroundrb.yml.)

 Although now two warning lines (very syntactic):

script/backgroundrb/start:94: warning: don't put space before argument
parentheses
script/backgroundrb/start:104: warning: don't put space before
argument parentheses

 (BTW, sorry about hitting the wrong option and posting a new message
instead of a reply for this correspondence)


On 8/8/06, Philip Lipu Tsai <tsailipu at gmail.com> wrote:
>  Erza,
>
>  I just tried to update to the new release. Upon start, this is the error:
>
> script/backgroundrb/start:100: private method `new' called for BackgrounDRb::Mid
> dleMan:Class (NoMethodError)
>
>  Philip
>


More information about the Backgroundrb-devel mailing list