[Backgroundrb-devel] Problem installing the plugin...

Michael Siebert info at siebert-wd.de
Tue Aug 8 11:37:12 EDT 2006


Fernand,
i think the script it trying to set svn:externals for bgdrb and your app
isn't in svn. or something other svn-related issue.so either mak your
project svn or cd to /vendor/plugins and do a
svn co svn://rubyforge.org/var/svn/backgroundrb

that should work , but remember that won't execute the install.rb script
(but that doesnt matter since bgdrb doesnt have that)

2006/8/8, Fernand Galiana <fernand.galiana at gmail.com>:
>
> Hi,
>
>     I am running ruby 1.8.4 rails 1.1 on Mac OSx and I am getting the
> following error installing the plugin. Any ideas ? ( BTW This is a brand new
> rails app )
>
> Thanks !!
>
> ruby script/plugin install svn://rubyforge.org/var/svn/backgroundrb
> --force
> subversion/libsvn_wc/lock.c:630: (apr_err=155007)
> svn: '/Users/fgaliana/work/samples/fred/vendor/plugins' is not a working
> copy
> /usr/local/lib/ruby/1.8/open-uri.rb:88:in `initialize': No such file or
> directory - svn://rubyforge.org/var/svn/backgroundrb (Errno::ENOENT)
>         from /usr/local/lib/ruby/1.8/open-uri.rb:88:in `open'
>         from /usr/local/lib/ruby/gems/1.8/gems/rails-1.1.0/lib/commands/plugin.rb:858:in
> `fetch_dir'
>         from /usr/local/lib/ruby/gems/1.8/gems/rails- 1.1.0/lib/commands/plugin.rb:852:in
> `fetch'
>         from /usr/local/lib/ruby/gems/1.8/gems/rails-1.1.0/lib/commands/plugin.rb:851:in
> `fetch'
>         from /usr/local/lib/ruby/gems/1.8/gems/rails-1.1.0/lib/commands/plugin.rb:218:in
> `install_using_http'
>         from /usr/local/lib/ruby/gems/1.8/gems/rails-1.1.0/lib/commands/plugin.rb:168:in
> `install'
>         from /usr/local/lib/ruby/gems/1.8/gems/rails-1.1.0/lib/commands/plugin.rb:733:in
> `parse!'
>         from /usr/local/lib/ruby/gems/1.8/gems/rails- 1.1.0/lib/commands/plugin.rb:731:in
> `parse!'
>         from /usr/local/lib/ruby/gems/1.8/gems/rails-1.1.0/lib/commands/plugin.rb:446:in
> `parse!'
>         from /usr/local/lib/ruby/gems/1.8/gems/rails-1.1.0/lib/commands/plugin.rb:462:in
> `parse!'
>         from /usr/local/lib/ruby/gems/1.8/gems/rails-1.1.0
> /lib/commands/plugin.rb:866
>         from
> /usr/local/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:21:in `require'
>         from /usr/local/lib/ruby/gems/1.8/gems/activesupport- 1.3.0/lib/active_support/dependencies.rb:136:in
> `require'
>         from script/plugin:3
>
> _______________________________________________
> Backgroundrb-devel mailing list
> Backgroundrb-devel at rubyforge.org
> http://rubyforge.org/mailman/listinfo/backgroundrb-devel
>
>


-- 
Michael Siebert <info at siebert-wd.de>

www.stellar-legends.de - Weltraum-Browsergame im Alpha-Stadium
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/backgroundrb-devel/attachments/20060808/06856cfa/attachment-0001.html 


More information about the Backgroundrb-devel mailing list