another problem

Gurjaspal Singh singh.gurjaspal at
Fri Feb 27 18:55:34 EST 2009

Hey Bryan!Ok i solved it. i wasnt logged in as root but now it shows a
different error.
The error is:
Failed to build gem native extensions.

/usr/bin/ruby1.9 extconf.rb install antfarm
extconf.rb:1:in '<main>'

So what kind of error is this and how can i solve it. Reply would be really
really appreciated.

Thanks and Regards,
Gurjaspal Singh
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ANTFARM-users mailing list