[Alexandria-list] Ubuntu 7.10 and Alexandria

Timothy Malone timothy.malone at gmail.com
Thu Jan 24 18:21:31 EST 2008

Glad you got it working. I also use Ubuntu but I had no problems
installing Alexandria, though I think I originally installed it under
Ubuntu 6. Maybe something changed in the packages between the two?
What kind of CueCat do you have by the way? Is it PS/2 or USB? I have a
PS/2 model and it works, but just barely. Half the bar-codes I scan
don't work (seems to have a lot to do with how reflective the paper is
and how small the bar-code is). My CueCat is also a strange revision as
I've found no reference anywhere to the model code that mine has. I
tried to "declaw" my CueCat a while back and found a series of pictures
showing the various circuit boards, none of them looked like mine. My
theory is that I got a later revision that simply wasn't as good.


On Thu, 2008-01-24 at 23:20 +0100, Jack Myrseth wrote:
> Hi,
> just an update on the Ubuntu 7.10 intall, sucess at last! But I am sorry
> to tell you that I do not know what the problem was, after to many
> installs/uninstalls during the day. No use speculating into that. Still no
> Amazon, but that's a minor problem.
> Acquire from scanner does not show that Cuecat is connected, it but works
> perfectly as keyboard input.
> So, my problem for now is that my most important provider z3950.bibsys.no,
> that is a common base for most libraries i Norway does not support search
> and retrieve in one operation (piggybacking) and throw error 1005. Let a
> fix to that be my wish for coming versions.
> I have started on the nb.po, so the next step would be to get a
> developement versison to do some contextual testing of the translation. I
> am sure you can give me some advice on that.
> Jack
> _______________________________________________
> Alexandria-list mailing list
> Alexandria-list at rubyforge.org
> http://rubyforge.org/mailman/listinfo/alexandria-list

More information about the Alexandria-list mailing list