Files | Admin

Notes:

Release Name: 0.1.0

Notes: Kwalify is a tiny schema validator for YAML document. YAML is a simple and nice format for structured data and easier for human to read and write than XML. But there have been no schema for YAML such as RelaxNG or DTD. Kwalify gets over this situation. It is in fact that Kwalify is very poor compared to Relax NG or DTD. I hope you extend/customize Kwalify for your own way. Kwalify is implemented in Ruby. You need Ruby 1.8 or later to use Kwalify.


Changes: 2005-08-01 (release 0.1.0) - beta release