Files | Admin

Notes:

Release Name: 2.4.3

Notes: 2.4.2's fix for gem dependencies actually forced the dependencies to the minimum version, rather than allowing versions greater than or equal to it. 2.4.3 fixes the fix that wasn't.


Changes: