Files | Admin

Notes:

Release Name: foxGUIb 1.0.0 for FXRuby 1.6.x (all in one)

Notes:
============================
foxGUIb v1.0.0 Release Notes 
============================

We have been quite stable for 2 years now and I am wondering why I did not jump to version 1.0.0 earlier. 
For this release only a few minor bugs have been fixed. 
-- henon


Changes: =========================================================== foxGUIb v1.0.0 for FXRuby 1.6 =========================================================== * fixed: a bug that blocked the radio buttons in Generator Dialog * fixed: better error message when loading of libguib fails * added $VERBOSE=nil to overcome a bug in ruby 1.8.x that yields a whole lot of warnings when loading fxruby * fixed a bug in RangeProp