Files | Admin

Notes:

Release Name: 1.0.0.694

Notes: Maintenance release to make JParseTree compatible with: - JRuby 1.0.0 - ParseTree 2.0 See README for details. This release _needs_ JRuby 1.0.0 and won\\\'t work on earlier, and might not work on later releases.


Changes: 1.0.0.694 / 2007-08-20: * changed filename from jparsetree.rb to parse_tree.rb for compatibility reasons * moved ParseTree class out of JParseTree module, again to be compatible to ParseTree * compatible to ParseTree 2.0 now, added additional files and libs from ParseTree 2.0 * compatible with JRuby 1.0 now * see Readme for release for list of failing tests (9 out of 148)