Forums | Admin

Discussion Forums: help

Start New Thread Start New Thread
Message: 96814
BY: Julian Francis-Lawton (juleslt)
DATE: 2011-07-21 23:07
SUBJECT: RE: Segfault in OS X 10.7

 

Rutger - there's an update on the Oracle forum today - it appears that it is only the 64-bit client that is crashing - the 32-bit client works.

Unfortunately that probably means compiling and running the rest of your process as 32-bit to use the library.

Hopefully some Oracle staff are experiencing same issues!


Thread View

Thread Author Date
Segfault in OS X 10.7Rick Ashton2011-03-03 11:58
      RE: Segfault in OS X 10.7Kubo Takehiro2011-03-04 11:41
            RE: Segfault in OS X 10.7Rick Ashton2011-03-07 14:08
                  RE: Segfault in OS X 10.7Kubo Takehiro2011-03-08 10:47
                        RE: Segfault in OS X 10.7Rick Ashton2011-03-08 11:04
                              RE: Segfault in OS X 10.7Kubo Takehiro2011-03-08 11:47
                                    RE: Segfault in OS X 10.7Rick Ashton2011-03-08 12:15
                                          RE: Segfault in OS X 10.7Lori Olson2011-07-04 02:29
                                                RE: Segfault in OS X 10.7Rick Ashton2011-07-04 13:55
                                                      RE: Segfault in OS X 10.7Rutger Geelen2011-07-21 12:10
                                                            RE: Segfault in OS X 10.7Julian Francis-Lawton2011-07-21 23:07
                                                                  RE: Segfault in OS X 10.7Sandro Duarte2011-07-25 19:45
                                                                        RE: Segfault in OS X 10.7Randy Parker2011-07-29 15:29

Post a followup to this message