Forums | Admin

Discussion Forums: help

Start New Thread Start New Thread
Message: 93012
BY: andy me (newone)
DATE: 2010-03-10 23:19
SUBJECT: RE: I need SQLite-ruby for Ruby 1.8.0, please !

 

Yes, sqlite3.dll is in the PATH. I revised the files as Phil Cole suggested me, but it seems that the problem has no fix yet.
I get this error:
C:/Program Files/Google/Google SketchUp 7/Plugins/sqlite3/database.rb:627:in `load_driver': no driver for sqlite3 found


Thread View

Thread Author Date
I need SQLite-ruby for Ruby 1.8.0, please !andy me2009-11-15 17:30
      RE: I need SQLite-ruby for Ruby 1.8.0, please !Phil Cole2010-01-17 14:48
      RE: I need SQLite-ruby for Ruby 1.8.0, please !Luis Lavena2010-01-22 00:43
            RE: I need SQLite-ruby for Ruby 1.8.0, please !andy me2010-03-10 23:19
                  RE: I need SQLite-ruby for Ruby 1.8.0, please !Luis Lavena2010-03-10 23:22
                        RE: I need SQLite-ruby for Ruby 1.8.0, please !andy me2010-03-11 06:43

Post a followup to this message