Forums | Admin

Discussion Forums: open-discussion

Start New Thread Start New Thread

 

By: Noha E
RE: Unable to install ruby-debug-ide [ reply ]  
2011-06-08 17:39
I also tried installing it locally and got the same error message

By: Noha E
Unable to install ruby-debug-ide [ reply ]  
2011-06-08 17:37
I'm running Ubuntu 10.4, ruby 1.9.1 .. Tried to install ruby-debug-ide both from netbeans 6.9 or the terminal and I get this error:
Error:failed to build gem native extension /usr/bin/ruby1.9.1 mkrf_conf.rb
I tried installing ruby-debug-ide19 but I got an error message saying that it's only available for >= ruby 1.9.2 versions. Any ideas? Thanks!