Posted By: Nick Sieger
Date: 2008-01-07 16:51
Summary: activerecord-jdbc-adapter 0.7.1 Released
Project: JRuby Extras

activerecord-jdbc-adapter version 0.7.1 has been released!

ActiveRecord-JDBC is a database adapter for Rails' ActiveRecord component that can be used with JRuby[http://www.jruby.org/]. It allows use of virtually any JDBC-compliant database with your JRuby on Rails application.

Changes:

## 0.7.1

- Add adapter and driver for H2 courtesy of Caleb Land
- Fix "undefined method `last' for {}:Hash" error introduced with new Rake 0.8.1 (JRUBY-1859)

Latest News
TZInfo::Data v1.2014.2 Released
    Philip Ross - 2014-03-25 22:32
TZInfo v0.3.39 Released
    Philip Ross - 2014-03-09 20:23
TZInfo::Data v1.2014.1 Released
    Philip Ross - 2014-03-09 20:00
Automatic Ruby 14.2.0 has been released!
    id 774 - 2014-02-26 06:23
kramdown 1.3.2 released
    Thomas Leitner - 2014-02-16 08:35

 

Forums | Admin

Discussion Forums: activerecord-jdbc-adapter-0.7.1-released

Start New Thread Start New Thread

 

By: Darcy Schultz
Oracle, SQL Server JDBC Adapters [ reply ]  
2008-01-07 17:18
Can you tell me if anyone is creating Oracle and SQL Server adapters for Rails 2+ (perhaps from the older ActiveRecord-JDBC code)